Jump to content
CousinILoveYou

invalid url for ssl cert

Recommended Posts

Here on the forum, there is a tab which reads, "Info Pages".  This incorrectly redirects to the domain without first staring with WWW dot, which leads to the cert not correctly loading.  You need to add the WWW to the URL.

Share this post


Link to post
Share on other sites

Your site is a valuable resource and at the moment, I notice that your main page has images which are not loading because of the mix of SSL and NON-SSL linkage.  If you need help fixing things, please send me a message I'd be glad to help, as I do have some administration skills, having my own community as well. 

Share this post


Link to post
Share on other sites

  believe it was a problem with the SSL certificate. It's very easy to make a mess with them. I think I might have fixed it, I will take a nother look. At the moment I only have my phone and not a computer. If you still see these problems please tell me again and I will make sure they are fixed. Thank you for pointing this out!

  • Like 1

Share this post


Link to post
Share on other sites

As far as I can tell it seems to be fixed now.  As I posted this nearly a month ago, I was worried that the staff had lost interest in the site.  Should that ever happen, please let me know, as I believe this site to be an important resource of factual information in a world full of misinformation and would not wish for this place to ever go under!  People need to be well informed and educated with facts.  Again, thanks for resolving this issue.

Edited by CousinILoveYou

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×