Sign in to follow this  
Followers 0
KC

New mobile theme for main page and for the forum

This topic has had no activity within the past six months. It is recommended that you start a new topic instead of replying to old topics.

14 posts in this topic

We are officially mobile friendly.

I just finished the mobile theme for www.cousincouples.com. I need everyone's feedback! If it functional on your mobile devices? Help me debug. I haven't tested it on my tablet yet.

Some of the mobile browsers do not render the page perfectly. Sometime the logo doesn't show up and sometimes the "stay informed" box doesn't display. I will keep tweaking it.

It is also possible to use the original template for computers and the new mobile template only for mobile devices, but that is a lot of additional work. Overall, I think the mobile theme works pretty good across all devices and I would like to leave it alone.

0

Share this post


Link to post
Share on other sites

I also updated the forum's mobile template. So let me know if they're any problems.

0

Share this post


Link to post
Share on other sites

Thanks CM! I will have to fix that up.

0

Share this post


Link to post
Share on other sites

CM, could you please test it again when you get a chance.

http://www.cousincouples.com/CousinCouplesSupport/CousinCouplesSvg.svg

If someone can gzip this file and email it to [email protected] c . com I would be grateful. When I do it, the image no longer displays correctly. It's bizarre.

0

Share this post


Link to post
Share on other sites

On my samsung phone, there is no style either..

KC I have emailed you the gzip, if you don't have it already..

Davem

0

Share this post


Link to post
Share on other sites

Thank you. I was using 7zip for windows. I'm not sure it creates the correct file for linux machines. Anyway It's working great now.

It still has some treaking. The css validates and is hooked up correctly as far as I know. But I will look into it.

Thanks for the help!

0

Share this post


Link to post
Share on other sites

Thank you. I was using 7zip for windows. I'm not sure it creates the correct file for linux machines. Anyway It's working great now.

It still has some treaking. The css validates and is hooked up correctly as far as I know. But I will look into it.

Thanks for the help!

No worries. Looks good!!

Let me know if you need any other help.. :)

0

Share this post


Link to post
Share on other sites

davem

Are you familiar with Zurb? And their grids? I got it 90 percent right, but I am involved in a big (paying) project at the moment.

If so,email your addy and I will send the php file. Maybe you get get it 100 %. Good lord, you would need a server to work with. I'll fix it when I get some time.

0

Share this post


Link to post
Share on other sites

davem

Are you familiar with Zurb? And their grids? I got it 90 percent right, but I am involved in a big (paying) project at the moment.

If so,email your addy and I will send the php file. Maybe you get get it 100 %. Good lord, you would need a server to work with. I'll fix it when I get some time.

I have worked on one of the projects for a small bit with zurb, but I can have a look. I will message you my email address, email me the file i will have a look. I have hell lot of servers so dw. lol

0

Share this post


Link to post
Share on other sites

I will zip up a file and send it over. It works great except the bottom two elements sometimes dont show up,or they only show when I slp my phone into landscape mode (then the logo sometimes disappears! LOL)

This is the first time I have used Zurb. I didn't like it. I switched to bootstrap for my next project.

The main page (PHP Template)  is made of basically two columns. Both columns have two elements basically. Now on smaller devices, every element should stack on top of one another. I think each column needs to be nested. I don't know. It's a little wacked. I can't even rmember how I have it worked out....

0

Share this post


Link to post
Share on other sites

Yeah send me the email, I will have a look.

Zurb although claims they are the best, but they do have a lot of work to do in user experience. LOL

What are the bottom 2 elements. Disappearing logo could be a result of it hiding behind another element that is in the same space in the landscape mode.

I will have a look through your template and ask you if I have any queries regarding the styling..

0

Share this post


Link to post
Share on other sites

Hey KC

I have sent you an email, please respond whenever you find time

Thanks

Davem

0

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

Sign in to follow this  
Followers 0